Willkommen bei Entwickler-Forum.
Ergebnis 1 bis 10 von 10
  1. #1
    Administrator
    Registriert seit
    01.04.2004
    Beiträge
    196

    Ausrufezeichen Probleme bei der Anmeldung im Forum

    Hallo Forum,

    leider kam es bei der Umstellung der Serverkonfiguration zu einem kleinen Fehler – im Moment ist es nicht möglich, sich im Forum anzumelden.
    Wir arbeiten unter Hochdruck an der Lösung und sollten in Kürze wieder in vollem Umfang für euch da sein!

    Tom Wiesseckel
    Team Entwickler-Forum

  2. #2
    Stammgast
    Registriert seit
    24.11.2012
    Beiträge
    307

    Standard

    Mal eine vielleicht blöde Frage:

    War diese Seite :

    " Welcome to Web & PHP Magazine, the free monthly digital magazine for the PHP and web developer communities."

    schon immer unter http://www.entwickler-forum.de zu erreichen?

  3. #3
    Forenheld
    Registriert seit
    26.02.2003
    Beiträge
    7.036

    Standard

    Nö. Da hatts wohl kurzzeitigs das Forum zerlegt und man hat währne der wiederherstellung eine andere Webseite des Verlags auf die Adresse gelegt um nicht die Fehlermeldung beim Kunden zu haben.
    Als man gemerkt hat das das auch nicht ideal ist hat man eine Wartungsseite angezeigt.

  4. #4
    Stammgast
    Registriert seit
    24.11.2012
    Beiträge
    307

    Standard

    Hilfe das Internet ist kaputt...
    dieseseite.JPG
    ...bei mir immernoch

  5. #5
    Stammgast
    Registriert seit
    26.02.2003
    Beiträge
    4.819

    Standard

    Lasst uns mal auf die Auflösung durch den sysop warten was los war wenn alles wieder läuft. Solange einfach froh sein das zumindest das Forum läuft

  6. #6
    Stammgast
    Registriert seit
    26.02.2003
    Ort
    Hattingen
    Beiträge
    1.372

    Standard

    Zitat Zitat von tömmel Beitrag anzeigen
    ...bei mir immernoch
    Cache leeren?

  7. #7
    Forenheld
    Registriert seit
    26.02.2003
    Beiträge
    16.202

    Standard

    Nein,

    www.entwickler-forum.de

    vs

    entwickler-forum.de
    Christian

  8. #8
    Stammgast
    Registriert seit
    24.11.2012
    Beiträge
    307

    Standard

    ...ist mir schon klar, das da verschiedene Dinge drauf gelegt werden können....meist macht man das aber ja nicht .... wollte halt wissen ob das Absicht ist oder 'etwas verrutscht'...

  9. #9
    Stammgast
    Registriert seit
    26.02.2003
    Beiträge
    4.819

    Standard

    Nachdem sich nun die Wogen geglättet haben wäre ich dann doch interessiert was vorgefallen ist. Könnte uns der Liebe sysop mit einer kurzen Zusammenfassung beglücken? Bitte.

  10. #10
    Administrator
    Registriert seit
    01.04.2004
    Beiträge
    196

    Standard

    Hi!

    So, die Wogen sind gerade dabei, sich zu glätten … deswegen hier mal das kurze Feedback; es kamen nämlich zwei Kleinigkeiten zusammen:

    1. Anmeldung nicht möglich
    Hier war ein kleiner Fehler in der Konfiguration der Übeltäter. Es hatte sich der liebe Cache auf Port 80 gelegt und das Anlegen von Sessions verhindert – das Forum war nur noch über Umwege zu erreichen. Leider hatte ich Abends meine E-Mails nicht mehr gecheckt – ich konnte also erst am nächsten Morgen eingreifen. Sorry.

    2. Web&PHP & Co.
    Hier sieht die Sache leider schon etwas anders aus – es kam nämlich zu einem schwerwiegenden Crash im Rechenzentrum. Ohne zu tief in Details einzutauchen: VMWare hat in Verbindung mit einem bestimmten Controller einen Bug; und genau in dieses Problemchen sind wir gerannt. Ergebnis: Großausfall aller Websites, inklusive des Forums. Seither haben wir hart gearbeitet – auch an Feiertagen und dann, wenn es draußen schon dunkel wurde (manchmal auch schon wieder hell …) – und alle Websites auf neuen Systemen wieder an den Start gebracht. Danach sind wir mit allem noch einmal umgezogen; und dabei kames zur Web&PHP-Panne, befürchte ich.
    Aktuell tätigen wir hier und da noch einige kleinere Handgriffe, danach geht es daran, die Portale auf einen finalen Stand zu bringen. Das Forum jedenfalls sollte wieder ohne Probleme laufen.

    Sonnige Grüße aus Frankfurt!
    ±tom

 

 

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •